Service tire pressure system - Dodge Durango Forum - Forums and Owners Club!
Dodge Durango Forum - Forums and Owners Club!  

Go Back   Dodge Durango Forum - Forums and Owners Club! > DODGE DURANGO FORUM - Help Zone - Dodge Durango Problems, Complaints, and Solutions > 3RD Generation Dodge Durango: 2011 > Dodge Durango Electrical Problems & Questions
Dodge Ram Dodge Durango Dodge Nitro Jeep
Diesel Forums!
Dodge Ram Forum Dodge Durango Forum Dodge Nitro Forum Jeep Forum
Dodge Challenger Dodge Charger Chrysler 300 Dodge Magnum
Dodge Caliber
Dodge Challenger Forum Dodge Charger Forum Chrysler 300 Forum Dodge Magnum Forum


Notices

Reply
 
Thread Tools
  #1  
Old 03-10-2013, 05:03 PM
airborne1 airborne1 is offline
Dodge Durango Forum Newcomer
 
Join Date: Dec 2012
Location: Oakdale, California
Posts: 14
Gender: Male
Vehicle: 2016 Dodge Durango
Trim Level: Limited
Color: White Knuckle
Rep Power: 0
airborne1 is on a distinguished road
Default Service tire pressure system

I have a 2011 Durango Crew and now having a problem with the tire pressure monitor system. All tires are inflated correctly which shows up on the information center and I checked all tires myself. The problem is the pressure light will come on and blink and stay on. Informatin center says "service tire pressure system".I took it to my local Dodge dealer and they said they needed to order the sener and when it came in they "replaced the module in the left rear wheelwell". Worked fine for 1 month and light came on again. Took it back and they said they had to "retrain senser to read accurately". Worked fine again for 2 weeks and now light on again. I will be calling them tomorrow again. I was wondering if any one else has or heard of this ongoing problem I'm having. Car has 35,500 miles on it. Thank you for any information.
__________________
DurangoForumz.com | Dodge Durango Forum | Dodge Durango Forums | Dodge Durango Performance | Dodge Durango Accessories
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-11-2013, 10:25 PM
BigNutz's Avatar
BigNutz BigNutz is offline
Dodge Durango Forum Senior Member!
 
Join Date: Aug 2012
Location: Southern Maryland
Posts: 151
Gender: Male
Vehicle: 2012
Trim Level: Crew
Color: Deep Burgundy
Rep Power: 7
BigNutz is on a distinguished road
Default

That's weird because usually isn't there only one module and the 4 sensors? Why would there be a module in the wheel well??!! I asked this once before and I think the answer was no, but does the spare have a sensor that could be muddling things up? That was screwing up my wife's Tacoma for awhile. Let me know what they say....
__________________
DurangoForumz.com | Dodge Durango Forum | Dodge Durango Forums | Dodge Durango Performance | Dodge Durango Accessories
Reply With Quote Quick reply to this message
  #3  
Old 03-14-2013, 06:36 PM
airborne1 airborne1 is offline
Dodge Durango Forum Newcomer
 
Join Date: Dec 2012
Location: Oakdale, California
Posts: 14
Gender: Male
Vehicle: 2016 Dodge Durango
Trim Level: Limited
Color: White Knuckle
Rep Power: 0
airborne1 is on a distinguished road
Default

This is what the dealer printed out on the form that was given to me. "Inspected and was informed by Star to check for interference in vehicle with RKE unit. None found. Star advised to replace all four tire monitors and have customer drive vehicle. OK at this time". Star is someplace back east (I'm in California) New Jersey I think he said, that Service Mgr. had to call. So far so good.
__________________
DurangoForumz.com | Dodge Durango Forum | Dodge Durango Forums | Dodge Durango Performance | Dodge Durango Accessories
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #4  
Old 06-21-2019, 12:52 PM
Timberrr55 Timberrr55 is offline
Dodge Durango Forum Newcomer
 
Join Date: May 2018
Location: Apache Junction, AZ
Posts: 3
Gender: Male
Vehicle: 2011 Dodge Durango
Trim Level: Crew
Color: Grey
Rep Power: 0
Timberrr55 is on a distinguished road
Default Similar problem

I bought a 2011 Durango a year and a half ago. It has around 70,000 now. My tire pressure monitoring system started acting up a couple of months ago. First the right front, then the right rear and now all four take turns blinking and showing tire pressure anywhere from "0" to "84" psi. I've checked them all both hot and cold and they are all right where they should be. I've been driving for over 50 years and I really don't care to spend a few hundred dollars on a system that I don't really need or to have it continue to have problems. I've been perusing online to try and find a way to simply disconnect it or turn it off. The constant dinging and blinking is very annoying.
Anyone ever try to turn it off?
__________________
DurangoForumz.com | Dodge Durango Forum | Dodge Durango Forums | Dodge Durango Performance | Dodge Durango Accessories
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum - Forums and Owners Club! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address

Please enter a valid email address for yourself.

Note: If your email address requires someone to click a link before they can send you email, DO NOT REGISTER WITH IT as no one is here to click the link and you will never get your activation email!
We have banned MANY Free email providers.
If you get notice that your email address is banned when you try to sign up, it is because its been banned due to spammers using the provider, or too many members bouncing emails we send back to us via the free provider! If this happens to you, you will need to use a different email. If you do not provide a valid email address you will not receive your activation email. We recommend that you register with an email address which is attached to your ISP! Not a free service! We have found that using free accounts causes you to not receive your registration email. In any case, you should add DurangoForumZ.com to your spam filter whether using a free account or your ISP account. If you bounce email to us, you will have your account deleted and your IP address banned!

Email Address:
Vehicle
Enter the model year and make of your vehicle! (I.E. 2008 Dodge Durango)
Trim Level
What trim level did you purchase?
Color
What color is your vehicle?
Gender
Select your Sex! (LOTS! is not an option!)
Insurance
Please select your insurance company (Optional)
Real Name?
Enter your real name here. Staff are the only ones who may see this information.
Date of Birth
Your date of birth and age are displayed in several places on the forum. Only the administrator will have access to your date of birth should you choose to hide it via the privacy option below.
Month Day Year
     
Privacy

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Advertisement




All times are GMT -5. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.