Crank no start and throwing no codes - Dodge Durango Forum - Forums and Owners Club!
Dodge Durango Forum - Forums and Owners Club!  

Go Back   Dodge Durango Forum - Forums and Owners Club! > DODGE DURANGO FORUM - Help Zone - Dodge Durango Problems, Complaints, and Solutions > 1ST Generation Dodge Durango: 1998 - 2003 > Mechanical Problems and Questions - Engines > 4.7L V8 Specific Topics
Dodge Ram Dodge Durango Dodge Nitro Jeep
Diesel Forums!
Dodge Ram Forum Dodge Durango Forum Dodge Nitro Forum Jeep Forum
Dodge Challenger Dodge Charger Chrysler 300 Dodge Magnum
Dodge Caliber
Dodge Challenger Forum Dodge Charger Forum Chrysler 300 Forum Dodge Magnum Forum


Notices

Reply
 
Thread Tools
  #1  
Old 12-09-2019, 06:29 AM
Fishgod69 Fishgod69 is offline
Dodge Durango Forum Newcomer
 
Join Date: Dec 2019
Posts: 4
Rep Power: 0
Fishgod69 is on a distinguished road
Default Crank no start and throwing no codes

I have a 2002 with 4.7 Magnum I was told by previous owner that while driving he heard a pop and engine did didn't lose power just engine stopped. The first time I tried to start it became obvious there was a problem with ignition switch. Replaced that then got a code for crank shaft position sensor or cam shaft position sensor intermittent signal issue so I changed the crank shaft position sensor, pulled the cam shaft position sensor and cleaned it it looked like it was ok. After putting back together I no longer get the code but I still have a Crank and no start but I'm not getting any codes I have spent the last three days trying to figure it out any help would be greatly appreciated
__________________
DurangoForumz.com | Dodge Durango Forum | Dodge Durango Forums | Dodge Durango Performance | Dodge Durango Accessories
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-09-2019, 08:13 AM
jkelly16's Avatar
jkelly16 jkelly16 is offline
Administrator
 
Join Date: Jan 2011
Location: NC
Age: 61
Posts: 2,536
Gender: Male
Vehicle: 09 Challenger ~ 17 Diesel Ram
Trim Level: R/T ~ Tradesman
Color: TorRed ~ Delmonico Red
Rep Power: 10
jkelly16 will become famous soon enough
Default

Did you check for codes with a scanner that can read advanced codes? Regular scanners only check for codes that turn on the CEL, there's a ton more that can be there.


Other than that I do know a cam sensor can cause a no start, it did on my old 2000 Dakota 4.7.
__________________
Joe
Click for ForumZ Rules
Newbie? Check in Here!
Click for ForumZ How To's

Reply With Quote Quick reply to this message
  #3  
Old 07-20-2020, 02:39 PM
sporta sporta is offline
Dodge Durango Forum Newcomer
 
Join Date: Aug 2016
Age: 48
Posts: 16
Gender: Male
Vehicle: 2001 Dodge Durango
Trim Level: SLT
Color: Silver
Rep Power: 0
sporta is on a distinguished road
Default

Did this ever get resolved? Having similar problems with my '01 after replacing the heads. I swapped out the cam and crank sensors with Mopar parts. Still not figuring this out.
__________________
DurangoForumz.com | Dodge Durango Forum | Dodge Durango Forums | Dodge Durango Performance | Dodge Durango Accessories
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #4  
Old 07-29-2020, 12:47 PM
sporta sporta is offline
Dodge Durango Forum Newcomer
 
Join Date: Aug 2016
Age: 48
Posts: 16
Gender: Male
Vehicle: 2001 Dodge Durango
Trim Level: SLT
Color: Silver
Rep Power: 0
sporta is on a distinguished road
Default

Quote:
Originally Posted by sporta View Post
Did this ever get resolved? Having similar problems with my '01 after replacing the heads. I swapped out the cam and crank sensors with Mopar parts. Still not figuring this out.
Well, I figured out my issue...hopefully this might help someone else that is having this issue....a bit of background, I had just replaced both heads and the timing set...heads were replaced due to a dropped valve seat on cylinder #8 and the timing set as it has 280k on the motor...when I replaced the timing kit I did not check the JTEC timing wheel closely on the passenger side head....nor did I read all the 1 * reviews about the kit...the timing wheel was so far off it might have been for a V-6 not a V-8...swapped it out to the wheel from my donor motor where the heads came from and it fired right up after re-assembly.

I attached a screen cap of the 1 * review I should have read.

Hope this helps someone...

Steve
Attached Images
File Type: jpg TC review.jpg (110.2 KB, 0 views)
__________________
DurangoForumz.com | Dodge Durango Forum | Dodge Durango Forums | Dodge Durango Performance | Dodge Durango Accessories
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum - Forums and Owners Club! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address

Please enter a valid email address for yourself.

Note: If your email address requires someone to click a link before they can send you email, DO NOT REGISTER WITH IT as no one is here to click the link and you will never get your activation email!
We have banned MANY Free email providers.
If you get notice that your email address is banned when you try to sign up, it is because its been banned due to spammers using the provider, or too many members bouncing emails we send back to us via the free provider! If this happens to you, you will need to use a different email. If you do not provide a valid email address you will not receive your activation email. We recommend that you register with an email address which is attached to your ISP! Not a free service! We have found that using free accounts causes you to not receive your registration email. In any case, you should add DurangoForumZ.com to your spam filter whether using a free account or your ISP account. If you bounce email to us, you will have your account deleted and your IP address banned!

Email Address:
Vehicle
Enter the model year and make of your vehicle! (I.E. 2008 Dodge Durango)
Trim Level
What trim level did you purchase?
Color
What color is your vehicle?
Gender
Select your Sex! (LOTS! is not an option!)
Insurance
Please select your insurance company (Optional)
Real Name?
Enter your real name here. Staff are the only ones who may see this information.
Date of Birth
Your date of birth and age are displayed in several places on the forum. Only the administrator will have access to your date of birth should you choose to hide it via the privacy option below.
Month Day Year
     
Privacy

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Advertisement




All times are GMT -5. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.