Dodge Durango Forum - Forums and Owners Club! banner

1 - 20 of 30 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
My 2012 Drango R/T AWD Hemi with the new 6speed trans is not upshifting when I floor the gas at any speed, manual shifting is not working, drops into gear hard when shifting from reverse to drive and back, check engine light finally came on after half a day of this. Also its not recognizing the key when I'm sitting in the drivers seat (keyless start). All this with only 350 miles on it

Anyone else experience this???:( :mad:
 

·
Registered
Joined
·
949 Posts
My 2012 Drango R/T AWD Hemi with the new 6speed trans is not upshifting when I floor the gas at any speed, manual shifting is not working, drops into gear hard when shifting from reverse to drive and back, check engine light finally came on after half a day of this. Also its not recognizing the key when I'm sitting in the drivers seat (keyless start). All this with only 350 miles on it

Anyone else experience this???:( :mad:

If it has the transmission dipstick, check the fluid level. If it's low for whatever reason it could cause that.

As for the key fob acting up. That has been a problem with the '11 Chargers as well. Come to find out that the sensor on the door handle wasn't sealed properly and when it rains, it shorts the system. What is your battery voltage reading at? Might want to check that as well. Either case, she's under warrenty so take it to the dealership. Just make sure that they are using Chrysler's wireless diagonstic system. Each subsystem of your Durango has a sensor that tells the computer if there is something wrong with it. Instead of using a scanstar to check codes, all mechanic has to do is plug in a box and check it via a wireless network using any laptop. If the dealership doesn't use that system (not all dealerships are using that system I found out for whatever reason), then go to one that does.

Let us know what the out come is. I for one am curious about that since I'm planning on getting a '12 when I come back from my 9-12 month long "business trip"
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
The trans fluid was fine. The dealer had to pull out the trans to trouble shoot and will get back to me tomorrow. With only 360 miles on it with a bad transmission, even if fixed, I've lost faith in it. The key fob was working fine for him.
 

·
Registered
Joined
·
2,005 Posts
Wow, that sux to have trouble like that on a new vehicle. Hope they get it figured out.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
Dealer called today and said the repairs didn't fix it. Dodge technical support recommending replace the trans valve body. Got to wait 3-4 days for part.:(
 

·
Registered
Joined
·
8 Posts
Same trans. Problem!!

I have a 2012 r/t hemi AWD and experienced the same trans. problem. It only had a few hundred miles on it when I noticed the problem. While starting the car the trans. would engage and the truck would lunge forward, shifting into gear was hard and clunky. They were advised by Chrysler to replace the valve body, which they did. I picked my truck up 3 days ago, 12/23...needless to say it does shift smoother and goes from Park to Rev/Drive smooth...BUT IT STILL LUNGES WHEN I START IT!!!

Due to a horrible experience at the dealer I purchased it from I will be bringing it to another dealer to let them give it a try. I do like the Durango, but my faith in it has been very shaken. I have been doing research and am finding quite a few issues with the new 6 speed "Mercedes"?? transmission.

Let me know how your vehicle does afer the valve body is installed. My dealer broke the shifter cable when putting it back together!!

The quallity of this car really does seem to be very very good, but am shocked to be having a transmission problem. I have owned many new cars and have NEVER had issues like this. :mad:
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #7 ·
I noticed a very small lunge at start up also. About an inch but a lunge none the less. I noticed it when playing with the remote start (kind of lunge when parking on a hill and release the brakes and transmission engages park). I thought all Durangos did this, my V6 Crew rental does not. The rental has problems recognizing the key also.

My R/T is still not ready.
 

·
Registered
Joined
·
949 Posts
I wonder if it's the NAGI x-msn that's in there. It will explain why the autostick feels the same as on the LX Charger R/T.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #9 ·
Update- The dealer fixed the valve body twice to no avail. Dodge agreed to ship out a new transmission. Got to wait another week....
 

·
Registered
Joined
·
8 Posts
sorry your Durango is not done yet...probably because they have no clue what is wrong. I am dropping mine off next Tuesday for round 2. They seem very pro-active about fixing it, and they are also very confused about the symptoms of the tranny! It is not suppose to lunge when you start it in park they said.

The tranny is actually starting to get much worse. When I put it in drive and go, it seems like it is slipping, or missing in the tranny. My wife also is noticing it. Just waiting for it to stop working all together.

I will let you know if they figure this out next week. the dealer has been calling the engineers at Chrysler and some local engineer trying to trouble shoot before they work on it.
 

·
Registered
Joined
·
8 Posts
Rico,

My tranny is now slipping and making noise....WTF!! I hope they don't try and replace the valve body AGAIN!! I will be pushing them to replace the entire tranny and see if that works. Wonder why this issue is happening to the AWD R/T model??? Let me know if the new tranny works for you.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #12 ·
Just got my R/T back with a new transmission after 30 days, so far so good. The shift patern feels diffrent. It doesnt seem to shift as agressive as it did before under hard acceleration. Feels slower. Maybe it's just me.
 

·
Registered
Joined
·
2,005 Posts
Glad you got it back.I'll be interested to keep an eye on this long term.
 

·
Registered
Joined
·
8 Posts
glad to hear you got your r/t back. hopefully that resolved the problem. I was told that my issue was normal, called a "crow hop"? ever hear of this?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #15 ·
My new transmission is deffintely shifting diffrent. I just test drove another 2012 R/T at a local dealer and that one shifts aggressive. Mine now shifts very soft, not aggressive at all. It doesn't feel like a V8. I'm going to file a lemon law case.
 

·
Registered
Joined
·
949 Posts
My new transmission is deffintely shifting diffrent. I just test drove another 2012 R/T at a local dealer and that one shifts aggressive. Mine now shifts very soft, not aggressive at all. It doesn't feel like a V8. I'm going to file a lemon law case.

They probably dropped the x-msn for the V6 and not the HEMI. That would explain why it's not shifting aggressively. That or when they installed the new x-msn they forgot to PCM(?)
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #17 ·
The V6 tranny is a 5 speed, I deffinately have a 6 speed. My transmission was replaced after January 1st, 2012, but I found a sticker under the hood from the dealer dated 12-22-11. It was hand written stating '"PCM performance update". Interesting that the update was done before the new trans was installed.
 

·
Registered
Joined
·
14 Posts
The info on this boared as always is terrific.... But i gotta say i have stuck with GM my whole life and avoided dodge due to the drive trains that they provide. I have always been weary of this and now i'm getting a little nervouse since i ordered my wife the Citadel with the Hemi and AWD. Lucky for me they haven't started to build it yet so hopefully they have fixes for these issues soon.

Best of luck to those of you who are having troubles.. I hope Dodge comes thru for you.... and my future Durango
 

·
Registered
Joined
·
2 Posts
From day one (one month ago), when I bought my Durango. I heard harsh shifting sound from the transmission when I shift from D to N and R to N. Also I can feel the engaging of the transmission once I start the engine while still on P.

I searched in the local forume, almost all of the 5.7 durango owners have highlighted the same issue of the shifting sound and most of them said it is normal (I am not sure) they also mentioned that same soud comes from the 5.7 Grand Cherokee.
I could not find any comments about the engaging noise at P.

My Durango is due for the 1st service at the dealer and we know here that the dealer is not well qualified.
I am not sure if I want to aske for reprograming of the transmission, becouse one owner had a bigger problem with the transmission after the reprograming.

Is this issue the same worldwide? or it is the patch that we received here in Saudi Arabia?.:confused::mad:
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #20 ·
My Durango lurches about an inch when I start it. It still is dropping into gear loud from park-drive and drive-park.

I suggest everyone with the slightest transmission issue, have the dealer look at it, and keep your records. These transmission issues might lead to a recall.
 
1 - 20 of 30 Posts
Top